All names missing from Bridgemates - occasionally

This happened straight after we upgraded to EBU score 1.2.5. Having started EBU score, I downloaded the latest player database from the EBU, then set up and started a new event. We use EBU numbers to identify the players.

No names appeared in the bridgemates, though all names were correctly shown in EBU Score.

So I have 2 questions.

1) How are the names made available to the Bridgemates software from EBU Score?

2) If this happens again, is there any advice on how to rectify it for the active event?

This has happened a few times before (possibly following EBU Score upgrades). Each time (including this one) it then works subsequently without any further action on our part.

Thanks

Peter

Comments

  • My understanding is that the initial location of the BMPlayerDB.mdb is set in Tools|Options|General|File locations in Bridgemate Control Software. When BCS options are set in EBUScore and a database created and launched, the location changes to that set in Set BCS Options in Bridgemate Scoring in EBUScore.

    In EBUSCore 1.2.X there is a new tab in Bridgemate Scoring where you can look at the BCS database and check if the player names are there. If they are not but they are correct in EBUScore you can write the scores to the BCS and thence the Bridgemates using the Write Names button on the Bridgemate Scoring Results Tab.

  • Sorry, second sentence should read "When BCS options are set in EBUScore and a database created and launched, the location changes to that set on the Admin tab in Bridgemate Scoring in EBUScore.

  • The location of BMPlayerDB.mdb for use by BCS (and hence Bridgemates) can be set by Bridgematte Scoring > Admin > Set Lookup File Location. (It is NOT set by the Set BCS Options). When I run an event at other clubs, I always ensure that I explicitly set it using this Set Lookup File Location action. Of course the lookup file location needs to be the same as that used in Download EBU Database (always c:\bridgemate unless another scoring program has changed it)

Sign In or Register to comment.